Search found 1 match

by Sundosia
Sat Aug 02, 2008 5:23 pm
Forum: Support and Development
Topic: My GLIB too new or too old?
Replies: 1
Views: 1529

My GLIB too new or too old?

love: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by love) love: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by love) I think I have GLIB installed though. What could be the problem? This may be useful: http://gbgames.com/blog/2008/04/linux-game-de...