Search found 16 matches

by Dallox
Fri Jun 22, 2012 1:42 pm
Forum: Libraries and Tools
Topic: LPad [LOVE script editor]
Replies: 19
Views: 6148

Re: LPad [LOVE script editor]

Any news regarding this project?
Am very intresed in it :3
by Dallox
Thu Jun 14, 2012 9:31 am
Forum: LÖVE-Android
Topic: Guide: Building love-native-android
Replies: 44
Views: 24973

Re: Guide: Building love-native-android

Thanks alot!
i've tested it and you can really see its an pre-alpha product (Screen size doesnt match. much .love package just dont work wich did in the non love-android-native (love-android))
Thanks alot thoguh +1 :D
by Dallox
Wed Jun 13, 2012 10:34 am
Forum: LÖVE-Android
Topic: Guide: Building love-native-android
Replies: 44
Views: 24973

Re: Guide: Building love-native-android

Just a reminder :3 Its wednesday :3
by Dallox
Tue Jun 05, 2012 4:07 pm
Forum: Libraries and Tools
Topic: LPad [LOVE script editor]
Replies: 19
Views: 6148

Re: LPad [LOVE script editor]

Cant wait for it, looks very promising :awesome:
by Dallox
Tue Jun 05, 2012 10:26 am
Forum: LÖVE-Android
Topic: Guide: Building love-native-android
Replies: 44
Views: 24973

Re: Guide: Building love-native-android

I don't think it's a good idea to distribute .apk files of love-native-android just yet, because of the current licensing issues. It might actually be illegal to distribute a compiled package of it all without the source code and/or some sort of legal statement or whatever. I understand. I deleted ...
by Dallox
Mon Jun 04, 2012 11:59 am
Forum: LÖVE-Android
Topic: Guide: Building love-native-android
Replies: 44
Views: 24973

Re: Guide: Building love-native-android

I compiled it on Lubuntu and it just exported as a APK and it started but when i select No-Game or select a .love it only shows a black screen.
Is it just my phone? (Samsung Galaxy Mini with Stock 2.3.5 Rooted)
by Dallox
Sun Apr 15, 2012 10:34 am
Forum: Support and Development
Topic: Love 0.7.x -> Love 0.8.0
Replies: 2
Views: 739

Re: Love 0.7.x -> Love 0.8.0

Petunien wrote:If you mean the message, that your game is may not compatible with 0.8.0, change

Code: Select all

t.version = 0.8
to

Code: Select all

t.version = "0.8.0"
in the conf.lua.

Then all works fine here.
Actually, when i do that the game doesnt start at all. :?

EDIT: nevermind got it ^.^ thanks alot!
by Dallox
Sun Apr 15, 2012 10:25 am
Forum: Support and Development
Topic: Love 0.7.x -> Love 0.8.0
Replies: 2
Views: 739

Love 0.7.x -> Love 0.8.0

So i tried to port my game (not really a game) to 0.8.0 but i cant seem to figure out whats wrong.
I checked the changelog and i think the only thing related to my code is the love.graphics.setFont() but deleting that doesnt really help.
Anyone knows whats wrong?
by Dallox
Fri Mar 23, 2012 7:50 pm
Forum: Support and Development
Topic: Windows 7 Graphical Glitch
Replies: 13
Views: 3316

Re: Windows 7 Graphical Glitch

Robin wrote:That usually seems to resolve the issue, so go for it. :)
Tottaly fixed it :D Everything seems fine now (:
by Dallox
Fri Mar 23, 2012 7:44 pm
Forum: Support and Development
Topic: Windows 7 Graphical Glitch
Replies: 13
Views: 3316

Re: Windows 7 Graphical Glitch

Robin wrote:
Dallox wrote:But if my PC would have PO2, why did it work perfectly on Windows Vista with the same PC?
Because it's not a computer issue, but a graphics driver issue. Some graphics drivers just suck.
I shall try to update my NVIDEA drivers, Maybe itll work then?