Search found 3 matches

by Deco
Sun Dec 27, 2009 12:15 pm
Forum: Support and Development
Topic: love.filesystem.include and love.filesystem.require for 0.6
Replies: 7
Views: 1824

Re: love.filesystem.include and love.filesystem.require for 0.6

Never mind, require works just fine!

Thank you! :D
by Deco
Sun Dec 27, 2009 12:14 pm
Forum: Support and Development
Topic: love.filesystem.include and love.filesystem.require for 0.6
Replies: 7
Views: 1824

Re: love.filesystem.include and love.filesystem.require for 0.6

Ah, thank you. I had forgotten to remove the '.lua' suffix, and didn't bother reading the error message properly.

Now.. er, how about 'include'? Just use require, perhaps?

I tried dofile, but it keeps saying the file does not exist (both with and without the extension).
by Deco
Sun Dec 27, 2009 11:26 am
Forum: Support and Development
Topic: love.filesystem.include and love.filesystem.require for 0.6
Replies: 7
Views: 1824

love.filesystem.include and love.filesystem.require for 0.6

Howdy. I've searched everywhere I could think of . However, I could not find an answer to my questions. Is there a way to include files and require modules in 0.6? love.filesystem.include and love.filesystem.require no longer exist, and the global include and require functions never existed. Help, p...