Is love-android updated to be compatible with Android API level 26?

Discuss any ports of LÖVE to different platforms.
Post Reply
Pkill-9
Prole
Posts: 3
Joined: Sat Sep 15, 2018 1:49 pm

Is love-android updated to be compatible with Android API level 26?

Post by Pkill-9 » Thu Oct 11, 2018 4:51 pm

The page for building a game APK using APKTool (https://love2d.org/wiki/Game_Distribution/APKTool) says at the top:
FIXME: This method is obsolete and shouldn't be used! New guide is needed if you plan distributing your game to Play Store. Google announces that all apps in Play Store must be compatible with API level 26, which can't be satisfied because LOVE APK limitation at the moment.
Has it been updated for API level 26?

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests