[Poll] What version of LÖVE are you using?

General discussion about LÖVE, Lua, game development, puns, and unicorns.
Post Reply

What version of LÖVE are you using?

0.10.2
1
100%
0.10.1
0
No votes
0.10.0
0
No votes
0.9.2
0
No votes
0.9.1
0
No votes
0.9.0
0
No votes
0.8.0
0
No votes
0.7.2
0
No votes
0.7.1
0
No votes
Custom / older version (please write which exactly)
0
No votes
 
Total votes: 1

User avatar
AnRu
Citizen
Posts: 69
Joined: Sun Oct 27, 2013 1:33 pm
Contact:

[Poll] What version of LÖVE are you using?

Post by AnRu » Sat Jul 16, 2016 4:41 pm

Hi, i'm working on one interesting project, that will be anounced very soon (top secret, yeah =P)
For some reasons i would like to know how much people use specific LÖVE version, or, maybe, all of us prefer newest release?
Please let me know about your choise on poll above :)
Thanks!
Last edited by AnRu on Sun Jan 08, 2017 11:56 am, edited 1 time in total.

User avatar
Jasoco
Inner party member
Posts: 3639
Joined: Mon Jun 22, 2009 9:35 am
Location: Pennsylvania, USA
Contact:

Re: [Poll] What version of LÖVE are you using?

Post by Jasoco » Sat Jul 16, 2016 6:01 pm

Always the most recent version for whatever I'm working on.

But I keep all previous versions as well just in case I need one.

User avatar
Sulunia
Party member
Posts: 198
Joined: Tue Mar 22, 2016 1:10 pm
Location: SRS, Brazil

Re: [Poll] What version of LÖVE are you using?

Post by Sulunia » Sat Jul 16, 2016 7:15 pm

I definitely use the latest version, since better touch support and all.
Don't check my github! It contains thousands of lines of spaghetti code in many different languages cool software! :neko:
https://github.com/Sulunia

User avatar
slime
Solid Snayke
Posts: 2811
Joined: Mon Aug 23, 2010 6:45 am
Location: Nova Scotia, Canada
Contact:

Re: [Poll] What version of LÖVE are you using?

Post by slime » Sat Jul 16, 2016 8:05 pm

0.10.2 and 0.11.0. ;)

User avatar
AnRu
Citizen
Posts: 69
Joined: Sun Oct 27, 2013 1:33 pm
Contact:

Re: [Poll] What version of LÖVE are you using?

Post by AnRu » Sat Jul 16, 2016 8:48 pm

slime wrote:0.10.2 and 0.11.0. ;)
It's too cruel, lol :rofl:

User avatar
pgimeno
Party member
Posts: 1531
Joined: Sun Oct 18, 2015 2:58 pm

Re: [Poll] What version of LÖVE are you using?

Post by pgimeno » Sat Jul 16, 2016 11:12 pm

As a developer I use 0.10.1 mostly, but I try to maintain compatibility with 0.9.1 because that's the one shipped with latest Debian and it's usually not too difficult to make it dual.
Thrust II Reloaded - GifLoad for Löve - GSpöt GUI - My NotABug.org repositories - portland (mobile orientation)
The MS-Github repositories I had have been closed after the acquisition announcement and will be removed in the near future.

User avatar
Positive07
Party member
Posts: 1005
Joined: Sun Aug 12, 2012 4:34 pm
Location: Argentina

Re: [Poll] What version of LÖVE are you using?

Post by Positive07 » Sun Jul 17, 2016 12:04 am

0.9.2 because Intel GMA 3150 :death: :ehem: :cry:
for i, person in ipairs(everybody) do
[tab]if not person.obey then person:setObey(true) end
end
love.system.openURL(Github.com/Positive07)

User avatar
T-Bone
Inner party member
Posts: 1492
Joined: Thu Jun 09, 2011 9:03 am

Re: [Poll] What version of LÖVE are you using?

Post by T-Bone » Mon Jul 25, 2016 10:49 am

I didn't find an option in the poll for "I've given up and started coding everything in Assembler"... :(

User avatar
technomancy
Prole
Posts: 44
Joined: Thu Oct 29, 2015 8:25 am
Location: Thailand
Contact:

Re: [Poll] What version of LÖVE are you using?

Post by technomancy » Fri Jul 29, 2016 7:50 am

I also am maintaining compatibility with 0.9.x for Debian reasons even though on Mac and Windows I use 0.10.1.

The only real problem with this setup is that 0.9.x does not support fallback fonts, which means there will be a few text rendering issues.

User avatar
4aiman
Party member
Posts: 248
Joined: Sat Jan 16, 2016 10:30 am

Re: [Poll] What version of LÖVE are you using?

Post by 4aiman » Thu Aug 04, 2016 12:06 pm

0.10.1, custom 0.10.1 for Android (with Leadbolt support) and 0.9.2 (because I need to test my stuff on a netbook with some Intel GMA).
Thus, I have to maintain compatibility with 0.9.2. Not 100%, though. The game should behave the same, but the drawing is a whole another story.
And the 0.9.1 is out of question due to lack of Android support as well as some features of 0.10.1.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests