Gamestate not drawing

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
User avatar
13loodhaze
Prole
Posts: 2
Joined: Mon Oct 07, 2013 12:40 am

Gamestate not drawing

Post by 13loodhaze » Thu Oct 10, 2013 11:59 pm

Alright so i have an issue. I have been working on a project for about 2 weeks. It is a topdown gauntlet/zelda type game and i am very excited about it. I am still very new to Lua programming and LOVE 2D. I started writing a start menu into my game and it worked for a while but now when i click my start button the game doesn't draw the game it just shows a black background. if i set the gamestate variable to playing before the game runs i don't get an issue the game starts in play mode but the menu never shows. Any help at all would be awesome. Pointers are appreciated and suggestions are welcomed.

User avatar
DaedalusYoung
Party member
Posts: 402
Joined: Sun Jul 14, 2013 8:04 pm

Re: Gamestate not drawing

Post by DaedalusYoung » Fri Oct 11, 2013 12:16 am

Could you upload a .love file? We can help you better if we know what's going on.

User avatar
13loodhaze
Prole
Posts: 2
Joined: Mon Oct 07, 2013 12:40 am

Re: Gamestate not drawing

Post by 13loodhaze » Fri Oct 11, 2013 2:10 am

Sorry im still new i thought i did here is a link to my .love https://github.com/13loodhaze/DungeonCrawl.git

Post Reply

Who is online

Users browsing this forum: No registered users and 98 guests