love.exe not starting

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Oniyasha
Prole
Posts: 8
Joined: Thu Jun 26, 2014 11:35 pm

love.exe not starting

Post by Oniyasha » Fri Jun 27, 2014 5:27 am

when i try to run love.exe ,nothing happen
to be exact the processes love.exe in task manager show that it is running with 50% cpu
but nothing is show

User avatar
Zilarrezko
Party member
Posts: 345
Joined: Mon Dec 10, 2012 5:50 am
Location: Oregon

Re: love.exe not starting

Post by Zilarrezko » Fri Jun 27, 2014 7:58 am

If you're a reader, here's this.

Some video tutorials that show this process.

In Löve2D you have to write your own code using Löve's API (Unlike something like unity or blender). You can then either drag the folder containing the .lua files (there has to be a main.lua file somewhere in that folder).

Or you can compress the .lua files themselves (Not the folder containing the .lua files) and rename the .zip to a .love and double click the .love to run the game.

If you watch some of the tutorials I linked there, they explain quite a bit. Have Fun!


Although if you're already doing that, and no window is popping up. Than That's probably a bug and is out of my hands and into an admin's.

Oniyasha
Prole
Posts: 8
Joined: Thu Jun 26, 2014 11:35 pm

Re: love.exe not starting

Post by Oniyasha » Sat Jun 28, 2014 4:20 am

The main program itself not start

User avatar
Zilarrezko
Party member
Posts: 345
Joined: Mon Dec 10, 2012 5:50 am
Location: Oregon

Re: love.exe not starting

Post by Zilarrezko » Sat Jun 28, 2014 5:02 am

Are you on a Mac? Windows? or a Linux Distribution?

Oniyasha
Prole
Posts: 8
Joined: Thu Jun 26, 2014 11:35 pm

Re: love.exe not starting

Post by Oniyasha » Sat Jun 28, 2014 11:07 am

I'm using Window.
Attachments
asas.PNG
asas.PNG (693.14 KiB) Viewed 2960 times
asass.PNG
asass.PNG (100.6 KiB) Viewed 2960 times

User avatar
mickeyjm
Party member
Posts: 237
Joined: Thu Dec 29, 2011 11:41 am

Re: love.exe not starting

Post by mickeyjm » Sat Jun 28, 2014 1:39 pm

I've seen this before. Look at this thread
Your screen is very zoomed in...

Oniyasha
Prole
Posts: 8
Joined: Thu Jun 26, 2014 11:35 pm

Re: love.exe not starting

Post by Oniyasha » Sun Jun 29, 2014 7:40 am

Already runing on 32-bit display and like I said, the fakesg does run (as show in the Task Manager) but no window or even error pop up.
I click the icon, the hour glass of the mouse spin once and nothing happen. So I don't think it the same as that thread.

User avatar
SneakySnake
Citizen
Posts: 94
Joined: Fri May 31, 2013 2:01 pm
Contact:

Re: love.exe not starting

Post by SneakySnake » Sun Jun 29, 2014 8:08 am

What is this "fakesg" thing?

Did you try running vanilla LÖVE?
https://bitbucket.org/rude/love/downloa ... -win32.zip

Oniyasha
Prole
Posts: 8
Joined: Thu Jun 26, 2014 11:35 pm

Re: love.exe not starting

Post by Oniyasha » Sun Jun 29, 2014 5:27 pm

Yeah... LÖVE have the same problem

User avatar
lalorobot
Prole
Posts: 16
Joined: Sat Apr 19, 2014 12:06 am
Contact:

Re: love.exe not starting

Post by lalorobot » Mon Jun 30, 2014 2:01 am

Like mickeyjm said I have also seen this before it seems to be the exact same problem that arcwinolivirus had.
Now like in that post I suggest running the game from the console and checking if you have the same problem.

Now the cause of the problem seems to be this (look at the notes) I haven't checked if the source for the game is available but it doesn't seem like a problem you can solve without editing the source itself

Edit:
PS: Looking at the first line of the error I may be wrong

Post Reply

Who is online

Users browsing this forum: Majestic-12 [Bot] and 13 guests