Adult Lib

A small lib to run old löve code with the current version. Currently it only supports 0.5.0 -> 0.6.2.

You can find it here

How to use:

  • Take your 0.5 code and include adult in the first line of your main.lua
  • Then call adult.grow ("0.5")
  • If you are lucky enough you will see your game :)
See also



Other Languages