Search found 3 matches

by Firstport
Sat Sep 12, 2015 9:22 pm
Forum: LÖVE-Android
Topic: Game requires 0.7.2 but love-android-sdl2 is 0.10-alpha
Replies: 3
Views: 7737

Re: Game requires 0.7.2 but love-android-sdl2 is 0.10-alpha

Thanks for the reply guys. I manager to get this running 9.2.2 by alliterating the conf, and updating some old calls like get.modes type stuff It however broke the menu selection. So ive been slowly updating calls one by one. Seems major problem is old arthimatic on "i"?? Anyway maybe this is possib...
by Firstport
Sat Sep 12, 2015 9:16 am
Forum: LÖVE-Android
Topic: Game requires 0.7.2 but love-android-sdl2 is 0.10-alpha
Replies: 3
Views: 7737

Game requires 0.7.2 but love-android-sdl2 is 0.10-alpha

I just got this compiled correctly. But its throwing up the same error the desktop gives me if I try using the latest Love version .9+ This is mobile screenshot, desktop version is identical. But on desktop using 0.7.2 works perfect fixes blue screen error http://imgur.com/LFvRjih Is it possible to ...
by Firstport
Sat Sep 12, 2015 7:29 am
Forum: LÖVE-Android
Topic: love-android-sdl2 (native, 0.9.2)
Replies: 324
Views: 135901

Re: love-android-sdl2 (native, 0.9.2)

http://imgur.com/a/4mfpv So ive followed the detailed step by step. Exact but the /tools/ant.build.xml Fails my build everytime at 538. While running the .bat command in the correct sdl2 root folder MinSdkVersionOut I believe is around that line using notepad++ Unable to resolve project target Andro...