Search found 3 matches

by hasan
Sun Dec 23, 2018 3:16 pm
Forum: Ports
Topic: Is love-android updated to be compatible with Android API level 26?
Replies: 6
Views: 16316

Re: Is love-android updated to be compatible with Android API level 26?

Installing another version different from the one on play store works for name.love archive, but will not be able to run the main.lua as love disappears from share with or run with list. I did crazy thing, using Apkeditor replaced the sdk version info and it is runs smoothly from tow editors on my d...
by hasan
Tue Sep 04, 2018 8:54 am
Forum: General
Topic: LÖVE 11.1 released!
Replies: 41
Views: 61518

Re: LÖVE 11.1 released!

Just got this version, and as far as I can tell highdpi is no longer working on Mac. Can someone confirm or deny? Cheers, -Kalev In love11.1 reference : t.window.highdpi (false) boolean See love.window.getPixelScale, love.window.toPixels, and love.window.fromPixels. It is recommended to keep this o...
by hasan
Sat Jun 23, 2018 9:31 am
Forum: General
Topic: LÖVE 11.1 released!
Replies: 41
Views: 61518

Re: LÖVE 11.1 released! Not updated on Android store yet

Hello Every one, this is the first time I write some thing here on the forums :neko: . Up to this moment, the Apk version on Android store is still 0.10.2 which causes a small problem in case of installing v11.1 APK from love2d.org. The .love archive is o.k, but When trying to open lua files with ES...