Page 6 of 9

Re: LÖVE 0.10.0 released

Posted: Sat Dec 26, 2015 6:32 pm
by Madrayken
Amazing. So many thanks.

Re: LÖVE 0.10.0 released

Posted: Sat Dec 26, 2015 8:26 pm
by msilvestro
You are awesome! Didn't expected Android and iOS ports to be officially supported! Hope to see, in a not so distant future, an official support for Windows Phone/Mobile too!

Re: LÖVE 0.10.0 released

Posted: Sun Dec 27, 2015 8:34 am
by xpol
Great job!
Thanks!

Re: LÖVE 0.10.0 released

Posted: Mon Dec 28, 2015 1:09 pm
by Ranguna259
Yeah, I'm probably late to the party but, AWESOME job Devs :D
I've been waiting a long time for this, thanks :rofl:

Re: LÖVE 0.10.0 released

Posted: Tue Dec 29, 2015 12:30 am
by Khepri
Thank you! :awesome:

Re: LÖVE 0.10.0 released

Posted: Fri Jan 01, 2016 8:45 pm
by NilLoops
I happened to notice that SuperToast wasn't represented in the Banner. I figured I'd add it. I also made iOS icons for that build. I'll see if I can add a pull request over on BitBucket to include those.
love_left.png
love_left.png (21.53 KiB) Viewed 3315 times
J.

Re: LÖVE 0.10.0 released

Posted: Sat Jan 02, 2016 1:02 pm
by cval
Oh my, thanks for the release, team!
Now, may i ask if there will be any usage hint on mesh instancing if there is a support of that in 0.10 ? That is probably one of the most awaited features of a new release.
I see some blank wiki pages on that matter (like this one) and i do hope that is an actual thing!

Re: LÖVE 0.10.0 released

Posted: Sat Jan 02, 2016 1:21 pm
by slime
There is no Mesh geometry instancing in 0.10.0, however it might be added in the future. What would you use it for?

Re: LÖVE 0.10.0 released

Posted: Sat Jan 02, 2016 4:51 pm
by cval
I was planning to use it akin to spritebatch - in one of my projects i need alot of sprites with shape distortions but i want to do it without using vertex or pixel shader. Now i use entity vertex data and i think applying it to one mesh every draw call is not really efficient. Maybe i'm going to use it for something else.

Re: LÖVE 0.10.0 released

Posted: Sun Jan 03, 2016 9:49 am
by parallax7d
This is really cool, but why was support for mac OS X 10.6 dropped?

10.6 is still a popular OS, will probably have decent market share for years to come
http://lowendmac.com/2015/the-rise-and- ... 09-to-2015

I would rather lop out the offending code from love than upgrade my OS if possible. Is it possible to build for 10.6 or is there something in particular which requires 10.7+?