I tried using Atom to edit but it keep getting this bug

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
Helpppppppp
Prole
Posts: 2
Joined: Sat Aug 01, 2020 8:49 am

I tried using Atom to edit but it keep getting this bug

Post by Helpppppppp » Sat Aug 01, 2020 9:03 am

Error

Syntax error: main.lua:1: ')' expected near '.'



Traceback

[C]: at 0x07fecddb28f0
[C]: in function 'require'
[C]: in function 'xpcall'
[C]: in function 'xpcall'
I'am using version LOVE 11.3 and Window 7 (if this help)
(I'am suck at English so sorry for my bad grammar)

User avatar
zorg
Party member
Posts: 2938
Joined: Thu Dec 13, 2012 2:55 pm
Location: Absurdistan, Hungary
Contact:

Re: I tried using Atom to edit but it keep getting this bug

Post by zorg » Sat Aug 01, 2020 11:44 am

Show some code please.
Me and my stuff :3True Neutral Aspirant. Why, yes, i do indeed enjoy sarcastically correcting others when they make the most blatant of spelling mistakes. No bullying or trolling the innocent tho.

User avatar
Jeeper
Party member
Posts: 562
Joined: Tue Mar 12, 2013 7:11 pm
Contact:

Re: I tried using Atom to edit but it keep getting this bug

Post by Jeeper » Sat Aug 01, 2020 4:54 pm

To elaborate on what Zorg said;
The error code tells us where in your code the error is, but we can't tell you what the problem is unless we can see your code. Imagine you wrote a book and your editor tells you there is a spelling mistake in the first sentence on page 439, that's basically whats going on :)

Helpppppppp
Prole
Posts: 2
Joined: Sat Aug 01, 2020 8:49 am

Re: I tried using Atom to edit but it keep getting this bug

Post by Helpppppppp » Sun Aug 02, 2020 3:04 am

Oh nvm I save it and there is no bug anymore

Post Reply

Who is online

Users browsing this forum: girng and 12 guests