Tiled Errors

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
User avatar
~CN
Prole
Posts: 3
Joined: Mon Mar 28, 2011 9:31 pm

Tiled Errors

Post by ~CN »

EDIT: Okay, I fixed the issue with the error. But now the tiles just show up black. I have all the images in the right place and such.
User avatar
BlackBulletIV
Inner party member
Posts: 1261
Joined: Wed Dec 29, 2010 8:19 pm
Location: Queensland, Australia
Contact:

Re: Tiled Errors

Post by BlackBulletIV »

Did you wipe out your old message? That doesn't help at all. We won't have any idea what you're talking about. Always leave your old messages when doing edits like this.
User avatar
~CN
Prole
Posts: 3
Joined: Mon Mar 28, 2011 9:31 pm

Re: Tiled Errors

Post by ~CN »

The original message was fixed because I set the encoded to something other than XML.
The problem is the tiles aren't showing up. :(
User avatar
Robin
The Omniscient
Posts: 6506
Joined: Fri Feb 20, 2009 4:29 pm
Location: The Netherlands
Contact:

Re: Tiled Errors

Post by Robin »

Please, help us by giving more information. What tiles didn't show? How did you come to that? What is the source code you're using?
Help us help you: attach a .love.
User avatar
~CN
Prole
Posts: 3
Joined: Mon Mar 28, 2011 9:31 pm

Re: Tiled Errors

Post by ~CN »

I'm so stupid :crazy:

I forgot to put the tiled data to draw in the love.draw() function.
Post Reply

Who is online

Users browsing this forum: No registered users and 31 guests