Love not running under Windows 10

Questions about the LÖVE API, installing LÖVE and other support related questions go here.
Forum rules
Before you make a thread asking for help, read this.
Post Reply
checkersai
Prole
Posts: 2
Joined: Wed Feb 10, 2021 5:00 am

Love not running under Windows 10

Post by checkersai »

So I have a weird problem, and it only started occurring today. Before today everything was fine, and to my knowledge I didn't really change anything. This is with version 11.3 (Mysterious Mysteries).

Whenever I try to run a project with Love2d, nothing happens. Like, nothing. No window shows up, there's no error messages, nothing. When I check the Task Manager, I see a Love task, but it's not doing anything. I tried running a blank project with an empty `main.lua` and still, same thing happens. However, if I just run `love` and not `love <project-dir>` I still get that default window with the balloon.

Here's an image showing what these two instances look like in the task manager: https://i.imgur.com/r3xuJsF.png

Has anyone experienced this, or does anyone have a solution or any idea how to troubleshoot this?
Post Reply

Who is online

Users browsing this forum: No registered users and 18 guests